Skins au choix

Choisissez une skin

News Archives
Contact

Présentation

Fermer Marketinge

Fermer Nos fiches

Fermer Outils

Fermer Plugin, fork, script

Fermer Plugins

Fermer Sécurité

Téléchargement

Tout va bien chez freeguppy - par Le_Babelleir le 25/07/2011 @ 15:06

Si vous n'avez pas encore mis à jour votre GuppY en version 4.6.15, ne vous précipitez pas. Attendez un peu que les autres essuient les plâtres. Et que les codeurs, enfin ceux qui restent, corrigent les quelques bogues inévitables dans une version innovante comme la 4.6.15.
 
Après tout, il n'y a pas d'urgence grenrolleyes ni de faille de sécurité comme celle corrigée avec la version 4.6.14
  • mobile : les documents réservés aux groupes privés sont accessibles par la version mobile du CMS. Si vous tenez à utiliser les groupes privés de la version 4.6.15, veillez à détruire le dossier mobile de votre Guppy. Certes, ce n'est guère sympathique pour nos visiteurs handicapés, mais c'est le seul moyen de conserver la confidentialité des datas réservées à certains.
  • forum : si vous souhaitez utiliser dans une 4.6.15 un forum sans catégorie de discussions (en cochant la case adéquate dans Config Forum), sachez que la boîte Forum en direct restera vide sur la page d'accueil. Si vous avez opté pour un forum avec catégories de discussion,  la boîte Forum en direct de l'accueil affiche seulement le sujet initial chaque fois qu'il y a une réponse, mais n'affiche plus les réponse. Enfin sauf dans le cas précis où l'on a opté pour un forum avec catégories après avoir commencé à l'utiliser sans catégories. En ce cas, les réponses créées avant la catégorisation s'affichent. Vous suivez toujours ?
  • htaccess : si vous avez personnalisé votre htaccess, veillez bien à le sauvegarder avant de mettre à jour votre site en 4.6.15. En effet la 4.6.15 dans toutes ces versions écrase le htaccess existant. Ce que vous pouvez faire pour avoir un htaccess 4.6.15 et personnalisé, c'est reprendre votre htaccess original, celui que vous avez adapté, et en retirer la ligne concernant l'error 401. (c'est la modif de la 4.6.15)
  • enfin, sachez que certains plugins peuvent utiliser les mêmes champs des datas que les fonctions de réservation aux groupes privés de la 4.6.15 et qu'ils ne fonctionneront plus correctement.


D'autres plugins
  • JCC - Box

  • TruPlayer

  • NavBar

  • GestPlug

  • Google Map

  • Contact

  • Slide Show

  • CopList


couleur.gif Taille des polices
Augmenter la taille   initial.png   diminuer.png

Pétition
Connexion...
 Liste des membres Membres : 350

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


Membre en ligne :  Membre en ligne :
Anonymes en ligne :  Anonymes en ligne : 2
Création d'avatars

Haut Bas